Selasa, 01 Maret 2016

RE: [MS_AccessPros] Re: Access to Outlook (365) email won't send, but only for some

 

In Outlook 2010 under account settings there is an item called Delegate Access. I would check this on the "behalf of" account. Make sure anyone you want to send on behalf of is listed or better yet make a group and give the group the rights.

[cid:image001.png@01D173C7.A5950CF0]

Bob Peterson



From: MS_Access_Professionals@yahoogroups.com [mailto:MS_Access_Professionals@yahoogroups.com]
Sent: Tuesday, March 01, 2016 2:12 PM
To: MS_Access_Professionals@yahoogroups.com
Subject: [MS_AccessPros] Re: Access to Outlook (365) email won't send, but only for some



Ack, i guess hitting "show message history" BEFORE the reply is probably the wrong way to do it :P

I'll check permissions again, but last time I looked they were ok. Would it be in the outlook profile, it's fine in exchange? It's still confusing that they can just re-type the email and it sends fine, but if access populates it, it doesn't work.


---In MS_Access_Professionals@yahoogroups.com<mailto:MS_Access_Professionals@yahoogroups.com>, <bob@...<mailto:bob@...>> wrote :
Sounds like a permission issue.
Some people have permission to send "on behalf of" and some don't.


Bob Peterson


From: MS_Access_Professionals@yahoogroups.com<mailto:MS_Access_Professionals@yahoogroups.com> [mailto:MS_Access_Professionals@yahoogroups.com]
Sent: Tuesday, March 01, 2016 1:38 PM
To: MS_Access_Professionals@yahoogroups.com<mailto:MS_Access_Professionals@yahoogroups.com>
Subject: Re: [MS_AccessPros] Access to Outlook (365) email won't send, but only for some



Maybe there's some setting on the two "broken" machines that prevents sending an "on behalf of" email. Just grasping at straws.

And you're still not clicking Show Message History as I recommended.

John Viescas, Author
Microsoft Access 2010 Inside Out
Microsoft Access 2007 Inside Out
Microsoft Access 2003 Inside Out
Building Microsoft Access Applications
SQL Queries for Mere Mortals
http://www.viescas.com/
(Paris, France)



On Mar 1, 2016, at 7:24 PM, leevt99@...<mailto:leevt99@...> [MS_Access_Professionals] <MS_Access_Professionals@yahoogroups.com<mailto:MS_Access_Professionals@yahoogroups.com>> wrote:

I just modified the email address to post. There is a valid email address there in the live code, and everyone is using the same code so I know it's in there right, since it works for some people.








[Non-text portions of this message have been removed]

__._,_.___

Posted by: Robert Peterson <bob@alternatefinishing.com>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (9)

.

__,_._,___

Tidak ada komentar:

Poskan Komentar